رفع ارور بعد از بروزرسانی وردپرس به نسخه ۴٫۶
دسته‌ها : آموزش وردپرس ۰۳ شهریور ۱۳۹۵ - ۲۱:۴۵ امیر رضائی بدون نظر
خانه آموزش وردپرس رفع ارور بعد از بروزرسانی وردپرس به نسخه ۴٫۶

erour-4.6

همانطور که می دونید چندی پیش نسخه جدید وردپرس ۴٫۶ ارائه شد ولی تعداد زیادی از کاربران وردپرس بعد از بروزرسانی با خطا و اروری روه به رو شدند که شاید باعث نگرانی آنها شده و حتی سایت رو با بک آپی که گرفتن به نسخه قبلی اون بر گردوندند ولی اصلا” نگران نباشید ما در ادامه راه حل برطرف کردن این مشکل رو خدمتتون عرض خواهیم کرد

آیا ارور سایت شما همانند ارور زیر هست؟ (البته در اکثر موارد این ارور نمایش داده خواهد )

 Warning: ini_get_all() has been disabled for security reasons in    load.php

این مشکل ناشی از نسخه php هاست شماست و برای رفع مشکل کافی است که وارد هاست خود بشید و نسخه php هاست خودتون رو ۵٫۶ تغییر بدین با اینکار مشکل حل میشه و دیگه با این خطا مواجه نخواهید شد

اگر دسترسی به هاست خودتون ندارید می تونید تا از طراح سایت خودتون بخواهید تا اینکار رو براتون انجام بدن

موفق باشید

 

امیر رضائی وبسایت


وردپرس را با تمام وجودم دوست دارم و از این رو چندین سال است در زمینه طراحی سایت های وردپرسی و طراحی پوسته های وردپرسی فعالیت می کنم و اعتقادم بر این است که انسان باید آموخته ها و تجربیات خود را با دیگران به اشتراک بگذارد بلاگ تم مکان اشتراک گذاری تجربیات و آموخته های من است

بهترین و راحت ترین راه برای ارتباط با شما کانال تلگرام بلاگ تم

newslatter

با اشتراک در خبرنامه از آخرین آموزش ها و خدمات مطلع شوید !

از عضویت شما در خبرنامه بلاگ تم متشکریم!
best web design software

امتیاز دهید